Unable to login to Sage Intacct
Incident Report for Sage Intacct
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 16:36 PDT
Update
System is now available
Posted Jul 17, 2020 - 15:25 PDT
Monitoring
Our third party DNS provider experienced an outage across some areas of their network causing some portions of their user-base to experience system down or unavailable errors. They have since addressed the root cause and our Operations team continues to monitor the issue.
Posted Jul 17, 2020 - 15:22 PDT
Investigating
We are investigating the issue.
Posted Jul 17, 2020 - 15:08 PDT
This incident affected: Sage Intacct - North America (Sage Intacct - North America).