Sage Intacct Marketing site down
Incident Report for Sage Intacct
Resolved
This incident has been resolved. We will continue to monitor our DNS provider to understand the root cause.
Posted Mar 10, 2021 - 17:05 PST
Investigating
We are currently experiencing an issue with our DNS provider, which is impacting clients' ability to access URLs associated with sageintacct.com. Customers can continue to access the Sage Intacct application via the following URL: https://www.intacct.com/ia/acct/login.phtml.
Posted Mar 10, 2021 - 16:28 PST
This incident affected: Sage Intacct Marketing Site.