Investigating duplicate request errors
Incident Report for Sage Intacct
Resolved
This incident has been resolved. We have identified the root cause and will update our system to prevent this situation from occurring in the future.
Posted Feb 25, 2020 - 12:20 PST
Update
We are continuing to investigate this issue.
Posted Feb 25, 2020 - 12:07 PST
Investigating
Sage Intacct is currently observing issues regarding duplicate request errors. We are actively investigating this situation and will provide updates as soon as we have identified the root cause. Thank you for your patience.
Posted Feb 25, 2020 - 11:44 PST
This incident affected: Sage Intacct - North America (Sage Intacct - North America).