Sage Network App - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Apr 19, 2024 - 09:31 UTC
Identified
We identified an issue potentially affecting customers from Europe where Sage Network sync is facing intermittent failures. We are currently investigating.
Posted Apr 19, 2024 - 08:25 UTC
This incident affected: Europe (Sage Network App).